What version of WordPress do I need?

We’ve tested our plugin with WordPress 3.8+ and we recommend using the latest version of WordPress.

January 28, 2015   50   hkhan    Introduction    
Total 0 Votes:
0

Tell us how can we improve this post? updated

+ = Verify Human or Spambot ?

Add A Knowledge Base Question ! updated

You will get a notification email when Knowledgebase answerd/updated!

+ = Verify Human or Spambot ?